What are the system requirements?

 TheOverflow for iOS requires iOS 7.0+.
TheOverflow for Android requires OS 4.1 and later.

Feedback and Knowledge Base